Is this Plugin Compatible with WooCommerce 3.0?

Customer :

I purchased your UPS WooCommerce shipping plugin. Is it compatible to WooCommerce 3.0?


Support :

Our UPS Plugin is compatible with WooCommerce 3.0.

Kindly install the latest version of the plugin by logging into My Account on XAdapter.com. You will find the latest version of the plugin under the API Downloads section.

Leave a Reply