ssl is mandatory for this Plugin ?

XAdapter Forums Multiple Carrier Shipping Plugin for WooCommerce ssl is mandatory for this Plugin ?

This topic contains 1 reply, has 2 voices, and was last updated by Anindo Anindo 1 year, 9 months ago.

  • Author
    Posts
  • #62674
    Michael
    Michael
    Participant

    Hi,
    SSL is mandatory for this Plugin this plugin prime version how me SSL error.

  • #62715
    Anindo
    Anindo
    Keymaster

    Hi Michael,

    SSL is not mandatory for the plugin.
    Can you please let us know the error that you are getting so that we can check it out?

You must be logged in to reply to this topic.