Viewing 11 reply threads
  • Author
    Posts
    • #62434
      Anonymous
      Inactive

      Hi there,

      I updated the plugin and now I get this error:Notice: Undefined index: cost in /home/oldtown0/public_html/wp-content/plugins/weight-country-woocommerce-shipping/core/woocommerce-shipping-pro-core.php on line 403

      Secondly all of a sudden, the shipping options no longer displays and it always shows the most expensive.

      When I updated I lost all my shipping settings. I put them all in again but now I have the above issues.

      Thanks
      Sheree

    • #62440
      Anonymous
      Inactive

      Hi,

      We have escalated this to our dev team.
      They will get back to you on this.

    • #62441
      Anonymous
      Inactive

      Hey there,

      Thanks for the speedy response!

      Much appreciated

      Sheree

    • #62443
      Anonymous
      Inactive

      Hi Sheree,

      No problem.
      Our team will get back to you as soon as possible on this.

    • #62499
      Anonymous
      Inactive

      Had another look today – it’s worse than I thought.

      This is what happens when adding a product (see image link below)

      The site is on hold until resolved

      https://www.dropbox.com/s/e4zkf8o3hs0ygtd/Screen%20Shot%202018-01-28%20at%2023.17.32.png?dl=0

      Any idea on how long this may take to resolve?

      Thanks again

      Sheree Walker

    • #62544
      Anonymous
      Inactive

      Hi Sheree,

      We have fixed the code error in the latest version(2.0.3) of the plugin. Can you please download and install it and then confirm to us?

      Also, regarding the last screenshot that you sent us, this is coming because you have enabled debug mode in the plugin setting page. Just disable it and then you will not face this problem again.

      Would it be possible for you tomer would benefit from this. Here is the link of the forum- https://wordpress.org/support/plugin/multi-carrier-shipping-for-woocommerce

    • #62548
      Anonymous
      Inactive

      Hi there,

      Thank you for your email.

      Yes I can also raise it here.

      Unfortunately though, I checked and I have the latest version installed yet the problem still persists.

      I still only have one shipping option available, which is the most expensive.

      Thanks again

      Sheree

    • #62550
      Anonymous
      Inactive

      Hi Sheree,

      Are you still getting the code error?
      Is the issue of rules not appearing the only issue for you now?

    • #62560
      Anonymous
      Inactive

      Hi there,

      I can’t see the error anymore but I still have no shipping options.

      Would it help to give you my WP login?

      Thanks again

      Sheree

    • #62608
      Anonymous
      Inactive

      Hi Sheree,

      Thanks for that info. Regarding the rules, yes, would it be possible for you to provide us admin access via the ticket?

      Our guys will check it out and help you.

      NOTE : We hope you have not saved the settings after update. If that is not done, we can pull the rules. However, if you have saved the rules, then it would be difficult to retain them.

    • #62651
      Anonymous
      Inactive

      Hi there,

      I emailed you the login details – I can post them here but is this a private ticket?

      Thanks
      Sheree

    • #62757
      Anonymous
      Inactive

      Hi Sheree,

      Thanks for that.
      We have got hold of the login details in the ticket. Our team is checking this. We will get back to you.

Viewing 11 reply threads
  • You must be logged in to reply to this topic.