PHP 7 Compatablity

This topic contains 1 reply, has 2 voices, and was last updated by Anindo Anindo 1 year, 6 months ago.

  • Author
    Posts
  • #72600
    Susan
    Susan
    Participant

    I upgraded to php 7.0 and this plugin now pulls all kinds of errors and not working. I have reverted back to older php version because I have to have this plug-in and it was working fruitfully before. Any reason why it would not work on php 7? Is an update coming to fix?

  • #72629
    Anindo
    Anindo
    Keymaster

    Hi Susan,

    Apologies for the problem.

    Our plugin is compatible with any version of PHP above v.5.6
    Could you please let us know the plugin version you are currently using? If you are using older version, kindly update the plugin and check with it.
    If you are still facing any problem, let us know. We will surely help you fix it.

    Regards,

You must be logged in to reply to this topic.