This topic contains 1 reply, has 2 voices, and was last updated by Lorenzo Lorenzo 1 month, 3 weeks ago.

  • Author
    Posts
  • #54517
    Neal
    Neal
    Participant

    1

    2
    but downloaded v 2.7.2

    why can’t I upgrade and what is the error message:
    Warning: Declaration of WF_Shipping_USPS::calculate_shipping($package) should be compatible with WC_Shipping_Method::calculate_shipping($package = Array) in /home/nrs108/public_html/wp-content/plugins/usps-woocommerce-shipping/includes/class-wf-shipping-usps.php on line 2337

  • #54520
    Lorenzo
    Lorenzo
    Keymaster

    Hi Neal,

    This is because you’re not getting the correct version of the plugin in the downloads, Please raise a request in xadapter support with your order number so that we can check the issue in the back-end.

You must be logged in to reply to this topic.