Importing images to product from media gallery

XAdapter Forums Generic Questions Importing images to product from media gallery

This topic contains 9 replies, has 2 voices, and was last updated by Mark Mark 1 year, 4 months ago.

  • Author
    Posts
  • #72992
    roy.dgroot
    roy.dgroot
    Participant

    Hi there!

    For a webshop we would like to reuse images already uploaded to the wordpress gallery.
    The plugin does take the image from the gallery, only then ALSO duplicates it.

    How can you reuse images already in the gallery without creating a duplicate?
    Also we have tried switching on the “Stop generating thumbnail images” only this doesn’t work either, a empty dummy image is still created.

    Cheers,
    Roy

  • #72998
    Mark
    Mark
    Keymaster

    Hi,

    If you are adding an image already existing in the media library, kindly specify the image file name only in the images column instead of full URL to avoid duplication.

    You may also refer the documentation link.

  • #72999
    Mark
    Mark
    Keymaster

    Hi,

    If you are adding an image already existing in the media library, kindly specify the image file name only in the images column instead of full URL to avoid duplication.

    You may also refer the documentation link.

  • #73029
    Mark
    Mark
    Keymaster

    Hi,

    If you are adding an image already existing in the media library, kindly specify the image file name only in the images column instead of full URL to avoid duplication.

    You may also refer the documentation link.

    Eg: image1.jpg

  • #76247
    roy.dgroot
    roy.dgroot
    Participant

    Hi Mark,

    It did work for me.. But now it doesn’t anymore.

    1. The images are uploaded and present in the media library.
    2. The csv “images” are filled correctly, [fairf-duurzame-kleursample-paul.png | Fairf-Kleurrijkepot-Muurverf-Type-2.png].
    3. File names checked by copy pasting them in the media library.
    4. Images still duplicated resulting in grey clones in the media library, or image is not found at all and skipped.

    What am I doing wrong here?

    Cheers,
    Roy

  • #76290
    Mark
    Mark
    Keymaster

    Hi Roy,

    Could you please mention which version of the plugin and WooCommerce you are using?

  • #76338
    roy.dgroot
    roy.dgroot
    Participant

    Plugin version: 3.6.7
    WooCommerce version: 3.4.3
    Wordpress version: 4.9.7

    Looking forward to your response.

  • #76360
    Mark
    Mark
    Keymaster

    Hi,

    We checked with the same version and did not find any issues. Media library image entry duplication is normal as WP importer uses a 1:1 ratio between product and image. Kindly refer the documentation to know more.

    Please share us the CSV that you tried to import via the support link so that we can check it.

  • #76408
    roy.dgroot
    roy.dgroot
    Participant

    I have send the csv file in the form.

    Looking forward to your response.

  • #76473
    Mark
    Mark
    Keymaster

    Hi,

    Support team will get back to you via the same ticket.

You must be logged in to reply to this topic.