Error Codes when creating shipment

  • This topic has 7 replies, 4 voices, and was last updated 4 years ago by Anonymous.
Viewing 7 reply threads
  • Author
    Posts
    • #40680
      Anonymous
      Inactive

      I have installed the plugin and have all the correct information for my settings. None of my products have weights or dimensions, so I selected the create manual invoices mode.

      I am inputting in the box weight and dimensions manually but when I click create shipment I get this error

      Canada Post Create Shipment Error:Error Code: Server Error Msg: /rs/8237803/8237803/shipment: cvc-simple-type 1: element {http://www.canadapost.ca/ws/shipment-v7}unit-weight value ‘0’ is not a valid instance of the element type

    • #40732
      Anonymous
      Inactive

      Hi Katie,

      This message “unit-weight value ‘0’ is not a valid instance of the element type” comes if the weight of the product and the weight in the manual package weight entry is also 0. Please try changing that to a value greater than zero.

    • #40734
      Anonymous
      Inactive

      I did put a weight for the package and the dimensions.

      Before I purchased this plugin I read the docs and it said that your products did not have to work. It said you could manually create labels and put the weight in there. Is this not true?

      As per your docs
      Q9: Providing Weight for each product variation is not an option, Can this plugin still print the label?
      Ans : Yes. You can use the print label in manual mode. In manual mode, while printing label, you can mention package dimensions manually for each order.


      This is exactly what I am doing and I am getting that error.

    • #40742
      Anonymous
      Inactive

      Hi Katie,

      This is quite strange as when i tried to generate a label without any weights, it is happening without problems.

      If you are consistently facing this problem, can you provide our team admin access via support ticket so that they can have a look?

    • #40747
      Anonymous
      Inactive

      If you go to ticket 4350 and scroll up it’s there 🙂

    • #40749
      Anonymous
      Inactive

      Hi Katie,

      Thank you for that.
      Our team will reply to you via the ticket after analysis.

    • #79293
      Anonymous
      Inactive

      Hi, I have the same problem. How can I resolve this issue? Thanks

    • #79306
      Anonymous
      Inactive

      Hi Radmilla,

      Just raise a ticket to our support. They will resolve your problem.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.