Compability

Viewing 1 reply thread
  • Author
    Posts
    • #66095
      Anonymous
      Inactive

      HI Just checking if this plugin “Stripe Payment Gateway Plugin” for WooCommerce”

      – Does works with Woocommerce 2.5.5 ?
      – Does it support wordpress multisite enabled?

      Thank you.

    • #66149
      Anonymous
      Inactive

      Hi,

      Yes, our Stripe plugin is compatible with WooCommerce 2.5.5 and it supports multisite setup. Reach us via support if any issues.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.