Can't get logo to show on invoice

This topic contains 3 replies, has 3 voices, and was last updated by WooForce WooForce 3 years, 1 month ago.

  • Author
    Posts
  • #7106
    Philip
    Philip
    Participant

    Howdy, It’s me again! Got the pro version activated and uploaded the photo of the company logo in a .jpg format. Sized it to 50px x 20px and then again to 45px by 15px and it shows in the “Upload image” block but does not show on the image preview of the invoice or print out on the invoice.

  • #7111
    elvin
    elvin
    Participant

    Hi Philip,
    We tried printing invoice. We are getting the logo in the invoice. We request you to raise a mail to support@xadapter.com stating the issue you are facing. Also share screenshots if possible. Let us know your admin details so that we can serve you better.

  • #7138
    Philip
    Philip
    Participant

    Ok, I’ve followed all the instructions to take a screen shot and save it. I’ve tried to paste it straight from the clipboard and then as a .jpg from my documents. Neither seems to show up here.

    When I blow up the invoice on my computer I can see it very small on the top left hand corner but it’s not readable. When I go to the plug in screen on my website and click on Settings under this plug in, I see two options, General and Invoice. Is there other settings that would let me arrange the invoice so I could resize the image to be larger and readable?

    I’m sorry I’m such a pain!

  • #7142
    WooForce
    WooForce
    Keymaster

    Hi Philip,
    Please mail to support@xadapter.com with below details.
    – Wp Admin login details.
    – Sample order number which we can check the issue.
    We will resolve it asap.

You must be logged in to reply to this topic.